Home > COMPATIBILTY > FORUM > CAN I OPERATE MOCID ON MY TARGET PHONE WHICH IS HAVING Android version 2.3.5

CAN I OPERATE MOCID ON MY TARGET PHONE WHICH IS HAVING Android version 2.3.5

Dec 14, 2013
SWAPNIL THAPE wrote


i am having problem with installation of mobicid
following message appears
There is problem parsing the package

Reply
No answers